Difference between revisions of "Microsoft Excel - Engine not initialized"

From wiki.olisystems.com
Jump to: navigation, search
(Created page with "Version 11.0 and earlier of the OLI Developer Edition require a 32-bit version of Microsoft Excel. This is unfortunate since the 64-bit version of Microsoft Excel is the defau...")
 
 
Line 12: Line 12:
  
 
[[Category: Error messages]]
 
[[Category: Error messages]]
[[Cateogyr: OLI Developer Edition]]
+
[[Category: OLI Developer Edition]]

Latest revision as of 16:34, 25 August 2021

Version 11.0 and earlier of the OLI Developer Edition require a 32-bit version of Microsoft Excel. This is unfortunate since the 64-bit version of Microsoft Excel is the default version. Many users require a lot of effort to first uninstall the 64-bit version and then struggle to install the 32-bit version.

A task frequently overlooked is that the user failed to install the OLI Developer Edition program. An easy task when it took so much effort to get the correct version of Excel installed.

Users may see this error message:

2021-08-25 12-27-34.png

The fix is to install OLI Developer Edition.

This also happens when one user sends their file to another user who has not yet installed the OLI Developer Edition.